Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Configuring the flight controller

You will need a version of ArduPilot that is not older than the ones specified below:

  • ArduCopter 3.6
  • ArduPlane 3.6

Set the configuration parameter BRD_CAN_ENABLE to the value of 3, then reboot the flight controller (at the time of writing this, the documentation of ArduPilot wrongly stated that the only valid values of BRD_CAN_ENABLE are 0 and 1; this is not true).

...